k-DBのバージョンがプログラムに対応していません [文書番号 : WST00003]

概要
WOOD-STを起動すると「k-DBのバージョンがプログラムに対応していません」とメッセージが表示されます。
質問
WOOD-STを起動すると「k-DBのバージョンがプログラムに対応していません」とメッセージが表示されます。
何が原因でしょうか。
回答
WOOD-STでは、構造システムデータベース「k-DB」を使用しています。
「k-DB」は、構造システムの構造計算ソフトで使用するデータベースを管理するソフトです。

各製品のデータベース対応状況は以下のページで確認が行えます。
http://www.kozo.co.jp/program/kozo/k-db.html

古いバージョンの「k-DB」がインストールされている場合に生じるメッセージです。
以下のページからk-DBのセットアップを入手し、最新版へアップデートを行ってください。

ダウンロードセンター 「k-DBアップデート」
http://support.kozo.co.jp/download/index.php?p2=164

関連文書
WST00002 構造システムデータベースk-DBがインストールされていません



文書情報

製品カテゴリ: WOOD-ST 最終更新日: 2017-12-04
バージョン: WOOD-ST[All],
文書番号: WST00003
分類: その他


kozoStation オンライン販売 ソフトウェアのご購入は、オンライン販売からご購入ができます。オンライン販売では、10%OFFでご購入ができます。