異なる階の伏図、異なるフレームの軸組図を一画面で見る方法を教えてください [文書番号 : NBUS00104]

概要
初期設定では、伏図を複数表示してもすべて同じ階が連動して表示されます。
ここでは、異なる階を同時に表示させるための設定方法をご紹介します。
この設定を行うことで、1階・2階・R階など、複数の階の伏図を一画面で同時に確認できるようになります。
ここでは1,2,R階伏図を同時に表示させる手順をご案内します。
操作
1. KM Modelアイコンをクリックし、 [環境設定]を選択します。
 または、[ファイル]タブから[環境設定]を選択します。





2. 「操作」の「表示階、フレームを変更した場合、他の伏図、フレーム図も変更する」のチェックを外して「OK」をクリックします。





3. 「ツール」タブの「意匠モデル 伏図」を2回クリックし、ウィンドウを2つ追加します。

4. 追加されたウィンドウの表示階をそれぞれ「2F」「RF」に変更します。

5. 「垂直」コマンドを実行し、3つのウィンドウを横並びに整列させます。





※不要であればツリーメニューと3Dモデルウィンドウを閉じ、もう一度「垂直」を選択することで広く表示することができます。


補足
1. 閉じた軸組図は
[ツール]タブ→[ウィンドウ]→[意匠モデル フレーム図]より再表示できます。


2. 閉じたツリーメニューや3Dモデルは
[表示]タブ→[サブウィンドウ]のチェックを入れることで再表示できます。




文書情報

製品カテゴリ: 構造モデラー+NBUS7/+基礎/+COST 最終更新日: 2026-09-25
バージョン: 構造モデラーシリーズ Ver.2.x,
文書番号: NBUS00104
分類: 操作・入力


kozoStation オンライン販売 ソフトウェアのご購入は、オンライン販売からご購入ができます。オンライン販売では、10%OFFでご購入ができます。