エラー:「12157 : セキュリティで保護されたチャンネル サポートでエラーが発生しました」と表示されてライセンスの取得・返却に失敗する [文書番号 : NET00049]

概要
「12157 : セキュリティで保護されたチャンネル サポートでエラーが発生しました」と表示されてライセンスの取得・返却に失敗する場合の対処方法です。
現象
「12157 : セキュリティで保護されたチャンネル サポートでエラーが発生しました」(図1)と表示されて、ライセンスの取得に失敗する場合があります。


図1 「12157 : セキュリティで保護されたチャンネル サポートでエラーが発生しました」のメッセージボックス
原因
インターネットのプロパティで、TLS 1.2 の使用が無効になっているため、SSL/TLS通信時にエラーが発生します。
対処方法
以下の手順で、チェックボックスをONに変更してください。
  1. スタートメニューを右クリックします。
  2. ファイル名を指定して実行のダイアログを表示します。
  3. 「inetcpl.cpl」と入力し、OKボタンをクリックします。
  4. インターネットのプロパティのダイアログが表示されます。
  5. [詳細設定]タブをクリックします。
  6. セキュリティ→「TLS 1.2 の使用」のチェックボックスをONにします。
  7. [OK]ボタンを押してダイアログを閉じます。
  8. k-NetLicense.exeを起動し、ライセンスの取得・返却をお試しください。

  9. 図2 「TLS 1.2 の使用」のチェックボックス



文書情報

製品カテゴリ: ネット認証 最終更新日: 2025-12-03
バージョン: 001,
文書番号: NET00049
分類:


kozoStation オンライン販売 ソフトウェアのご購入は、オンライン販売からご購入ができます。オンライン販売では、10%OFFでご購入ができます。