図1 「12029 : サーバーに接続できませんでした」のメッセージボックス
図2 「12157 : セキュリティで保護されたチャンネル サポートでエラーが発生しました」のメッセージボックス
原因
インターネットのプロパティで、TLS 1.2 の使用が無効になっているため、SSL/TLS通信時にエラーが発生します。
対処方法
以下の手順で、チェックボックスをONに変更してください。
- スタートメニューを右クリックします。
- ファイル名を指定して実行のダイアログを表示します。
- 「inetcpl.cpl」と入力し、OKボタンをクリックします。
- インターネットのプロパティのダイアログが表示されます。
- [詳細設定]タブをクリックします。
- セキュリティ→「TLS 1.2 の使用」のチェックボックスをONにします。
- [OK]ボタンを押してダイアログを閉じます。
- k-NetLicense.exeを起動し、ライセンスの取得・返却をお試しください。
図3 「TLS 1.2 の使用」のチェックボックス




